Test
Monitoring·Partial outage

We have caught the monkey. Lured it in with a banana. The Haribo kind. It seemed to prefer those.

Thu, Jan 8, 2026, 02:10 PM
(1 week ago)
·
Affected components
Updates

Monitoring

We have caught the monkey. Lured it in with a banana. The Haribo kind. It seemed to prefer those.

Thu, Jan 8, 2026, 02:10 PM

Identified

We know what's wrong. We forgot to remove the monkey from the server room. All we need to do now is catch it.

Thu, Jan 8, 2026, 01:25 PM(44 minutes earlier)

Investigating

test

Tue, Dec 16, 2025, 12:18 PM(3 weeks earlier)