·
Resolved
Monitoring
We have found the root cause of the issue and implemented a fix - We are currently monitoring the situation,
Investigating
Third party Incident - DHL Label creation not possible