Resolved
The issue is now resolved.
Investigating
The issue is now resolved. Label announcement is now possible again with DHL DE
Investigating
(third party incident) DHL - Label announcement not possible
It is not currently possible to announce labels with DHL DE